“Check for Updates” tool may not work within PhotoModeler Scanner when running CD version (v6.2.2)

If you have a PhotoModeler Scanner 6.2.2 CD (just CD version not 6.2.2 upgraded from previous version) the Check for Updates… tool in the program (or on the Start meu) may not work correctly.

If you get a message during installation about a invalid previous version, please download the patch directly from our website:

http://www.photomodeler.com/support/upgradepatches/default.htm

Please contact Tech Support if you have any trouble updating to the most recent version of PhotoModeler Scanner.